?um/p1-90`The following documents are referred to in the text in such a way that some or all of their content constitutes requirements of this document. For dated references, only the edition cited applies. For undated references, the latest edition of the referenced document (including any amendments) applies.
ECMA-262, ECMAScript® language specification
https://ecma-international.org/publications-and-standards/standards/ecma-262/
IETF RFC 3629,
https://datatracker.ietf.org/doc/html/rfc3629
IETF RFC 3986, Uniform Resource Identifier (
https://datatracker.ietf.org/doc/html/rfc3986
IETF RFC 5234, Augmented BNF for Syntax Specifications:
https://datatracker.ietf.org/doc/html/rfc5234
The
https://www.unicode.org/versions/latest/