- Toggle shortcuts help
?
- Toggle "can call user code" annotations
u
- Toggle early exit annotations
e
- Navigate to/from multipage
m
- Jump to search box
/
- Toggle pinning of the current clause
p
- Jump to the nth pin
1-9
- Jump to the 10th pin
0
- Jump to the most recent link target
`
Bibliography
- IETF RFC 6266, Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)
https://www.rfc-editor.org/info/rfc6266/
- IETF RFC 6648, Deprecating the "X-" Prefix and Similar Constructs in Application Protocols
https://www.rfc-editor.org/info/rfc6648/
- IETF RFC 7519, JSON Web Token (JWT)
https://www.rfc-editor.org/info/rfc7519/
- IETF RFC 7521, Assertion Framework for OAuth 2.0 Client Authentication and Authorization Grants
https://www.rfc-editor.org/info/rfc7521/
- IETF RFC 7522, Security Assertion Markup Language (SAML) 2.0 Profile for OAuth 2.0 Client Authentication and Authorization Grants
https://www.rfc-editor.org/info/rfc7522/
- IETF RFC 7523, JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization Grants
https://www.rfc-editor.org/info/rfc7523/
- IETF RFC 8693, OAuth 2.0 Token Exchange
https://www.rfc-editor.org/info/rfc8693/
- IETF RFC 8705, OAuth 2.0 Mutual-TLS Client Authentication and Certificate-Bound Access Tokens
https://www.rfc-editor.org/info/rfc8705/
- IETF RFC 9068, JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens
https://www.rfc-editor.org/info/rfc9068/
- IETF RFC 9728, OAuth 2.0 Protected Resource Metadata
https://www.rfc-editor.org/info/rfc9728/
-
ISO/IEC Directives, Part 2, Principles and rules for the structure and drafting of ISO and IEC documents
https://www.iso.org/sites/directives/current/part2/index.xhtml
- GS1, GS1 General Specifications
https://www.gs1.org/standards/barcodes-epcrfid-id-keys/gs1-general-specifications
- CycloneDX project—https://cyclonedx.org/.
- SPDX project—https://spdx.dev/.
- OpenVEX project—https://openvex.dev/.
- OASIS CSAF—https://oasis-open.github.io/csaf-documentation/.
- NTIA Minimum Elements for an SBOM (2021).
- Executive Order 14028—Improving the Nation's Cybersecurity.
- IANA .well-known registry—https://www.iana.org/assignments/well-known-uris/well-known-uris.xhtml