?uem/p1-90`The following documents are referred to in the text in such a way that some or all of their content constitutes requirements of this document. For dated references, only the edition cited applies. For undated references, the latest edition of the referenced document (including any amendments) applies.
ECMA-424,
https://ecma-international.org/publications-and-standards/standards/ecma-424/
ECMA-427, Package-URL (
https://ecma-international.org/publications-and-standards/standards/ecma-427/
ECMA-428, Common Lifecycle Enumeration (
https://ecma-international.org/publications-and-standards/standards/ecma-428/
IETF RFC 3339, Date and Time on the Internet: Timestamps.
https://www.rfc-editor.org/info/rfc3339/
IETF RFC 3986, Uniform Resource Identifier (
https://www.rfc-editor.org/info/rfc3986/
IETF RFC 6749, The
https://www.rfc-editor.org/info/rfc6749/
IETF RFC 6750, The
https://www.rfc-editor.org/info/rfc6750/
IETF RFC 7617, The 'Basic' HTTP Authentication Scheme.
https://www.rfc-editor.org/info/rfc7617/
IETF RFC 8615, Well-Known Uniform Resource Identifiers (
https://www.rfc-editor.org/info/rfc8615/
IETF RFC 9110, HTTP Semantics.
https://www.rfc-editor.org/info/rfc9110/
IETF RFC 9111, HTTP Caching.
https://www.rfc-editor.org/info/rfc9111/
IETF RFC 9525, Service Identity in TLS.
https://www.rfc-editor.org/info/rfc9525/
IETF RFC 9530, Digest Fields.
https://www.rfc-editor.org/info/rfc9530/
IETF RFC 9562, Universally Unique IDentifiers (
https://www.rfc-editor.org/info/rfc9562/
OpenAPI Specification 3.1.1
https://spec.openapis.org/oas/v3.1.1.html
IETF draft-handrews-json-schema-01, JSON Schema: A Media Type for Describing JSON Documents.
https://datatracker.ietf.org/doc/html/draft-handrews-json-schema-01
IETF draft-handrews-json-schema-validation-01,
https://datatracker.ietf.org/doc/html/draft-handrews-json-schema-validation-01
SemVer 2.0.0
https://semver.org/spec/v2.0.0.html